Sim Update V (1.18.13.0) Bug Megathread

Can anyone verify they’re no longer getting “multiplayer” as a smartcam target option (when flying multiplayer)?

It’s no longer available for me or a friend.
I’ve searched, posted, and just put in a request at Zendesk. I’ve yet to see anyone else mentioning this and some didn’t even know/don’t fly MP.

Does changing the exposure in drone cam mode still work for anyone? CTRL F2 (lower exposure) and CTRL F3 (increase exposure) don’t do anything anymore since the hotfix.

I updated the game completely and came back after a few months off only to see that I can’t click half of the things in the cockpit anymore. I already tried changing into “Legacy” mode but I’m not able to manipulate things like mixture, battery switches, yoke visibility, etc. by clicking with the mouse. Some things still seem to work fine and they respond to mouse clicks (lights, throttle, trim wheel), but others don’t respond at all.

The name of the button/switch doesn’t even appear for some of these when hovering over anymore.

Any other workarounds or things to adjust to try and get the game back to a playable state?

Legacy is not like the mouse worked before SU5.

Some things are and some are not.

I’m not sure I understand your message MSFSRonS.

So even with “legacy” mode enabled, those cockpit items that I mentioned (for instance in C152/C172: mixture, battery buttons, yoke visibility) are not able to be manipulated via the mouse? That’s the intended function in the new update, or is it a bug?

since SU5 hotfix2 1.18.15.0 i’d like to give an update aswell:

3 Likes

I can’t answer you because I’m still confused about the Mouse functions
after SU 5.

After SU 5, I could not get my mouse to work. Click and nothing happened.
After looking around and reading the Posts, I say that ASOBO had changed how the mouse works now.

ASOBO brought a new feature called “Cockpit Interaction” which is how the mouse interacts with the cockpit buttons, dials, etc…

There are 2 modes, LOCK and LEGACY.

ASOBO had FS2020 default to the LOCK mode.

For LOCK mode, you have new bindings in your Mouse Profile.

  1. To lock your mouse on a dial, slider, etc., hold the left mouse button down.
    While holding it down, slide the mouse right, left, up, down to change the value.
    For ALT dial , I slide it right to increase it
    For VS Speed dial, I slide it down to increase it
    2.For regular buttons, click you left mouse button

For LEGACY mode, I could not figure out what the mouse was doing sometime.
Some things worked like before, some didn’t.

I went back to LOCK mode and only use it.

Go to General Options under Accessibility to select which mode you want to use.

For Mouse Profile, search for “Cockpit Interaction” to see what your mouse hs assigned to the mouse.

Search Google for “Cockpit Interaction FS2020” for info or this Forum.

Don’t forget the botched flight planning. Both ‘in sim’ as well as Little Navmap.

2 Likes

I think Asobo had EVERYONE ( X-box and PC users) default to the X-Box Controller mode LOCK.

As a PC user, I switched from the X-Box mode LOCK, back to the PC Mouse mode “LEGACY” and 'almost" everything now works as it did before the SU#5 update ( at least as far as the Mouse is concerned :wink: )

Climate change, haven’t you heard! Asobo making their predication already. how thoughtful

With the King Air 350,

Cold Ramp start, I make the full ramp start, I let the autopilot do the pushback and suddenly he is doing the pushback but all the electric systems and avionics go off and he heads to the runway with all the systems off! I disable autopilot and not be able to start anything again, battery, avionics switches, etc. does nothing.

Repeated twice with the same result

I noticed that along with the mouse function change it’s also now down to like 3 seconds before it loses focus. So, if I’m flying and using mouse to tweak the trim wheel, click or scroll it a couple of times. Wait to see if it’s where I want. If I then try to adjust it again it’s lost focus and nothing happens unless I move the mouse to wake it back up. It seems to me this timeout is way too low.

Hi ChiefSniper08 & SierraHotel23, where did you download the Dev version from?
I tried the one FlyByWire and lights were still the same.
Do I download the source code file from GitHub?

Hi, @SammySam1212

https://flybywiresim.com/ has the installer.

You have to uninstall any version of the 320 you got from the marketplace first.

    • Shimmering is really bad on trees
    • General degredation in AA (even seeing weird lines shimmering on runways)
    • Colours, lighting and bloom are still too bright/washed out in SDR - looks like a cartoon now to such an extent I avoid flying during the day unless it is cloudy
    • Ground textures often seem blurry especially in the distance (more tham before)
    • Clouds lack detail and are more pixelated when compared with before
    • Water patterns and reflections look worse, probably due to lighting changes
    • Night lighting has a sepia mask look to it in SDR
    • Flybywire A320 will not load at certain addon airports and causes the loading sim to hang requiring a restart
2 Likes

Yes, very irritating. Especially if you use the mouse scrollwheel to adapt something. Then if you wait a bit too long, mouse ready to use your control, you suddenly start zooming.

They shouldn’t have a timeout at all if the mouse is hovering over a cockpit control.

Is this part of the live weather bug?

I had a close encounter on the way to Calgary. I’m about to pass 36,000ft while ACA205 is coming from the other direction, reported at 37,285ft. He’s passing below me. Altimeter is set to STD 29.92

And now I have to fly at 41,500ft to satisfy ATC’s FL390

I think nobody knows anymore :slight_smile:

Apparently the FBW Airbus has a fix for this. So if you’re flying that one… that’s also not working out.

So originally my only issue was with the ISA temp, this was sorted and 2 days ago all was fine with world. Yesterday it fell apart. Sim loaded but could not get a flight started, would freeze on loading. Today did some playing around, Well I can start and finish a flight if I disconnect ONLINE in total. once flight loaded I could reconnect to live - weather would change and other traffic visible. using A320 FBW, loaded flight plan and no routing apart from departure and arrival airports with one long leg in the middle just to join the dots., Also no Departure or arrival info no airport STARS or SIDS. Open for comment if you got this far.
Update after 5 hrs-Updated new nvidea driver sort of works. Can now open flight with live traffic weather. Still no Sids stars or airport info

Are we gonna get rid off that stinking white dot?

1 Like