Sim Update V (1.18.13.0) Bug Megathread

Noticed another bug. Since update, sim does not load flight plans from Little Nav Map properly. There are way points that are not supposed to be there. Also, if you load 2 or more times the sim crashes.

Flight plans from Little Navmap are not loading properly in the sim for me since SU5. Waypoints are being added that shouldn’t be there. Also, if I load 2 or more times, the sim CTD. Hope this gets corrected in hotfix. I love Little Navmap for plannning.

Why is the gpu running crazy almost 100% while in the menu? What is it computing? It was almost quiet before the update.

Thanks ChiefSniper08 & SierraHotel23, I will try the Dev version.

on my airbus thrustmaster throttle, the throttle trigger of engine 1 does not work,
The sim does not want to recognize it … so much money invested for nothing :frowning:

Can anyone verify they’re no longer getting “multiplayer” as a smartcam target option (when flying multiplayer)?

It’s no longer available for me or a friend.
I’ve searched, posted, and just put in a request at Zendesk. I’ve yet to see anyone else mentioning this and some didn’t even know/don’t fly MP.

Does changing the exposure in drone cam mode still work for anyone? CTRL F2 (lower exposure) and CTRL F3 (increase exposure) don’t do anything anymore since the hotfix.

I updated the game completely and came back after a few months off only to see that I can’t click half of the things in the cockpit anymore. I already tried changing into “Legacy” mode but I’m not able to manipulate things like mixture, battery switches, yoke visibility, etc. by clicking with the mouse. Some things still seem to work fine and they respond to mouse clicks (lights, throttle, trim wheel), but others don’t respond at all.

The name of the button/switch doesn’t even appear for some of these when hovering over anymore.

Any other workarounds or things to adjust to try and get the game back to a playable state?

Legacy is not like the mouse worked before SU5.

Some things are and some are not.

I’m not sure I understand your message MSFSRonS.

So even with “legacy” mode enabled, those cockpit items that I mentioned (for instance in C152/C172: mixture, battery buttons, yoke visibility) are not able to be manipulated via the mouse? That’s the intended function in the new update, or is it a bug?

since SU5 hotfix2 1.18.15.0 i’d like to give an update aswell:

3 Likes

I can’t answer you because I’m still confused about the Mouse functions
after SU 5.

After SU 5, I could not get my mouse to work. Click and nothing happened.
After looking around and reading the Posts, I say that ASOBO had changed how the mouse works now.

ASOBO brought a new feature called “Cockpit Interaction” which is how the mouse interacts with the cockpit buttons, dials, etc…

There are 2 modes, LOCK and LEGACY.

ASOBO had FS2020 default to the LOCK mode.

For LOCK mode, you have new bindings in your Mouse Profile.

  1. To lock your mouse on a dial, slider, etc., hold the left mouse button down.
    While holding it down, slide the mouse right, left, up, down to change the value.
    For ALT dial , I slide it right to increase it
    For VS Speed dial, I slide it down to increase it
    2.For regular buttons, click you left mouse button

For LEGACY mode, I could not figure out what the mouse was doing sometime.
Some things worked like before, some didn’t.

I went back to LOCK mode and only use it.

Go to General Options under Accessibility to select which mode you want to use.

For Mouse Profile, search for “Cockpit Interaction” to see what your mouse hs assigned to the mouse.

Search Google for “Cockpit Interaction FS2020” for info or this Forum.

Don’t forget the botched flight planning. Both ‘in sim’ as well as Little Navmap.

2 Likes

I think Asobo had EVERYONE ( X-box and PC users) default to the X-Box Controller mode LOCK.

As a PC user, I switched from the X-Box mode LOCK, back to the PC Mouse mode “LEGACY” and 'almost" everything now works as it did before the SU#5 update ( at least as far as the Mouse is concerned :wink: )

Climate change, haven’t you heard! Asobo making their predication already. how thoughtful

With the King Air 350,

Cold Ramp start, I make the full ramp start, I let the autopilot do the pushback and suddenly he is doing the pushback but all the electric systems and avionics go off and he heads to the runway with all the systems off! I disable autopilot and not be able to start anything again, battery, avionics switches, etc. does nothing.

Repeated twice with the same result

I noticed that along with the mouse function change it’s also now down to like 3 seconds before it loses focus. So, if I’m flying and using mouse to tweak the trim wheel, click or scroll it a couple of times. Wait to see if it’s where I want. If I then try to adjust it again it’s lost focus and nothing happens unless I move the mouse to wake it back up. It seems to me this timeout is way too low.

Hi ChiefSniper08 & SierraHotel23, where did you download the Dev version from?
I tried the one FlyByWire and lights were still the same.
Do I download the source code file from GitHub?

Hi, @SammySam1212

https://flybywiresim.com/ has the installer.

You have to uninstall any version of the 320 you got from the marketplace first.

    • Shimmering is really bad on trees
    • General degredation in AA (even seeing weird lines shimmering on runways)
    • Colours, lighting and bloom are still too bright/washed out in SDR - looks like a cartoon now to such an extent I avoid flying during the day unless it is cloudy
    • Ground textures often seem blurry especially in the distance (more tham before)
    • Clouds lack detail and are more pixelated when compared with before
    • Water patterns and reflections look worse, probably due to lighting changes
    • Night lighting has a sepia mask look to it in SDR
    • Flybywire A320 will not load at certain addon airports and causes the loading sim to hang requiring a restart
2 Likes