Steam - CTD on Startup (after splash screen)

Hello, I have the same problem as OP (CTD on startup right after splash screens), event log shows the famous 0xc0000005 code.

Btw I have the Steam version, and already filed a Zendesk bug report (the issue first appeared 1 week ago, still no answer from them).

I tried everything that’s linked in this topic, or other various topics, still no luck. Also tried the Zendesk troubleshooting about loading issues (cannot post link, article is called “How-to-troubleshoot-loading-issues”) , still nothing.
I even tried the microsoft account shenanigans (creating another account to log in store/Xbox app), anything changed.

I’m posting this as a message in a bottle, just in case somebody has had the same issue and solved it. I hope the next update will get this back to normal. Cheers dudes !

please post the whole error message.

Also since when you have these issue ?

Here you go :

Nom de l’application défaillante FlightSimulator.exe, version : 1.12.13.0, horodatage : 0x5fda3fe4
Nom du module défaillant : FlightSimulator.exe, version : 1.12.13.0, horodatage : 0x5fda3fe4
Code d’exception : 0xc0000005
Décalage d’erreur : 0x000000000011793a
ID du processus défaillant : 0xab0
Heure de début de l’application défaillante : 0x01d6f181b0d03384
Chemin d’accès de l’application défaillante : D:\Jeux\Steam\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Chemin d’accès du module défaillant: D:\Jeux\Steam\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
ID de rapport : 93b07a0f-4857-42a8-8f94-045c994262d7
Nom complet du package défaillant :
ID de l’application relative au package défaillant :

This started happening last week, MSFS never launched since, always CTD.

you get never running MSFS ? how long you tried it ? :flushed:

this kind of crash can have many reasons… let us first assume your system is fine, you made no overcloacking, etc …

If you had already MSFS running, I would recommend to delete the ROLLING cache file…

Also add MSFS folders ( all, game and content ) add the antivir-exclusion-list.

Otherwise need bit more hints what exactly you already tried…

I try at least once a day since last week, msfs never launched. Here’s a list of what I tried :

  • Deleting Rolling cache, manual cache, verify game files (this is a Steam version)
  • uninstalling visual C++ and reinstalling the latest
  • updating W10 (now on 20H2 version)
  • updating Nvidia drivers
  • drivers checking (with verifier.exe)
  • sign out from Store/Xbox, then restart, sign in, cut internet when the game starts and re-enable it (the ‘solution’ to this topic)
  • whitelist MSFS folders in WDefender

hmmm…

you can try to disable for a test the whole real-time-checking of MS defender, who knows :wink:

have you tried to Restarted your Router , not only disconnect the PC ?

is realy all okay with the windows/xbox account ? tried re-install xbox app ?

some users reported issues with the usb-devices, possible try without ny connected “devices”.

and some other users reported issue with here sound-drivers. They stopping the Windows audio service and Start it again after MSFS was started ( but normaly another error message ).

And I forgot to ask about your system specs… in special how many RAM you have installed ?

Already tried to deactivate WDefender, didn’t work. My router gets restarted every day so no issue there.
Everything seems okay with Windows/Xbox, I even installed the Xbox app in place of ‘Xbox companion’.
Of course I tried to unhook all of the peripherals, still don’t work. I found and fixed a driver issue with my audio soundcard, msfs didn’t startup either.
Also note that it’s a laptop, so no overclocking or whatsoever (and 16G RAM).

Only thing I didn’t mention, is that I once tried to restart my PC in safe mode (with network), started MSFS and had an actual error message :
Please make sur your hardware is supported by this application. Please refer to the ReadMe file. (D3D11Renderer_Z).
And checked if something might be corrupted by executing sfc /scannow, nothing found and MSFS still doesn’t launch

ahhhhhh :slight_smile:

what is about your windows virtual memory setting ?

Please see ( and follow :slight_smile: ):

And which kind of graphic-card is build into your laptop ? The message sound like it does not fit the minimum specs :-/…
( or do you try to run MSFS in windows safe mode ? )

Virtual memory is set to automatic (6400Mo), I reverted it since I tried a higher value (10000Mo IIRC). Once this message is posted, i’ll restart my PC with 20000Mo to see if it changes anything.
My graphics card is a 1060 max-q. I know it thinks I’m not in the specs, but… The game was running fine since August (Never saw a single CTD !)

it is in the range… important is to increase virtual memory … as mentioned e.g. 4gig min and 20gig max. ( 20000 )

so… your issue is since 1.12.13.0

Hi
I had the same problem with a CTD right before the loading screen. I’ve tried everything (also a complete reinstall of Windows) and still had the same problem with a fresh Windows and nothing else on it than Steam and MSFS, still didn’t work.
The problem lies in the Cloud Backup of Steam. You have to disable Cloud Sync for MSFS (RMB on MSFS in library and select “Properties”:

Take note of the App ID: 1250410

Close Steam and go to you install folder of Steam (default: C:\Program Files (x86)\Steam)
There is a folder called “userdata” and after that is a folder with your Steam User ID.
In there you will find all your local storage of the Steam Cloud backups for your installed games. Now you should see a folder with the App ID of MSFS “1250410”:

image

Delete this folder and now try to start MSFS. In my case I got past the intro videos and can now finally download MSFS again…

4 Likes

It worked ! Wow, I don’t know what to say, other than THANK YOU !!!
Posting here was my last hope after 1 week, you nailed it

Thanks @eaglechlapf6920 and @MichaMMA :)))))))

2 Likes

You’re welcome. I feel you, because nothing I’ve tried helped me. And the game was running fine since release. No crashes, no troubles and then from one day to another, can’t even start the game anymore.

yes… since 1.12.13.0 the memory setting becomes more important as mentioned within the linked thread/post.

A hint for future issue reports: allways mention exactly since when you have the issue. It’s easier to filter out possible issues :slight_smile:

And now… have fun with MSFS :slight_smile:

never read about a issue with that.

And be aware… within the cloud are a lot of settings stored, also your logbook.
If you then also remove LOCAL steam data, you lost in worst case all your settings and data.

Thus. be carefully with such settings :slight_smile:

1 Like

Yeah, I didn’t heard anything about that either. But after trying literally everything to get MSFS running again this was the last option for me (other than buy a new PC and try it on there).
The logbooks and settings are of no use if you can’t play the game :stuck_out_tongue_winking_eye:

It’ was not a memory setting at all. I reverted all the troubleshooting that I did (WDefender whitelist removed, virtual memory reset to automatic) and it still work; The Steam cloud backup seemed to be the only issue here

hmmm… if this was the reason, it would mean a game-setting caused the CTD which is reverted then.

So now, of course I lost all my settings, keybindings etc (no big deal, I’ll take some time to redo this), but each time I restart MSFS I have to re-delete the 1250410 folder and re-uncheck the cloud sync in Steam settings. Did you manage to find a workaround to keep your settings ?

I assume you can, after one time deleted, again activate the cloud sync.

But not sure which files “win”… your local or still existing in cloud.

You can check your steam cloud content here:
: https://store.steampowered.com/account/remotestorage